5.2.2 Endnote

5.2.2 Endnote

Wie arbeite ich effektiv mit EndNote 20?

Das Literaturverwaltungsprogramm EndNote 20 - im Weiteren kurz: EndNote - bietet nützliche Funktionen für das Organisieren und Zitieren von Literatur. Dazu gehören beispielsweise die Funktion der Literaturgruppen (in EndNote: Groups und Smart Groups) sowie eine Zitationsunterstützung in Word. Hier geht es zur Beschreibung und Installation.

Programmaufbau

Dieser Textabschnitt bietet einen Überblick zum Arbeitsfenster von EndNote.

Abbildung 1 zeigt, dass EndNote in verschiedene Reiter und Panels (gemeint sind Bedienungsfelder) aufgeteilt ist. Jeder Reiter und jedes Panel sind thematisch abgegrenzt und beinhalten eigene Funktionen:

EndNote-Aufbau-01.png
Abbildung 1: Aufbau des Arbeitsfensters von EndNote

 

Reiter

File

Über den Reiter File kann eine neue EndNote-Library, das bedeutet, eine neue EndNote-Datenbank, erstellt werden. Zudem sind unter dem Reiter File die Funktionen zum Aufrufen, Speichern, Exportieren und Drucken eine EndNote-Library zu finden.

Edit

Der Reiter Edit beinhaltet Copy&Paste- sowie Bearbeitungs-Funktionen, die sich sowohl auf einzelne Titel als auch auf die gesamte EndNote-Library beziehen. Die aufgeführte Funktion Preferences ermöglicht es, die Spalten der Titelübersicht anzupassen.

References

Die Funktionen im Reiter References beziehen sich - je nach Auswahl - auf einen oder mehrere Titel. Dazu gehören: neu anlegen, bearbeiten, kopieren, löschen und das Finden von Volltexten. Über die Funktion Reference Summary kann die Statistik zu einem Titel abgerufen werden.

Groups

Über den Reiter Groups werden Literaturgruppen in EndNote erstellt, bearbeitet, gelöscht, ergänzt und zu einem Set zusammgefasst. Groups sind manuell erstellte Literaturgruppen. Smart Groups sind Literaturgruppen, die auf einer Booleschen Suche basieren.

Library

Der Reiter Library ermöglicht das Synchronisieren, Durchsuchen und Bearbeiten einer EndNote-Library. Über die Term Lists wird eine normierte Darstellung einzelner bibliografischer Daten festgelegt, wie beispielsweise das durchgängige Abkürzen von Zeitschriftentiteln. Über die Funktion Library Summary kann die Statistik einer EndNote-Library abgerufen werden.

Tools

Für das Weiterverarbeiten der gesammelten Literatur sind die Funktionen Output Styles und Cite While You Write (kurz: CWYW) im Reiter Tools wichtig. Unter Output Styles können Zitationsstile ausgewählt und bearbeitet werden. Bei CWYW handelt es sich umd die EndNote-Zitationssunterstützung in Word.

Window

Über den Reiter Window ist eine Navigation innerhalb der EndNote-Library sowie das Vergrößern, Verkleinern und Schließen des Arbeitsfensters möglich.

Help

Der Reiter listet Support- und Tutorial-Angebote von EndNote sowie "EndNote online", die Web-Anwendung des Programms.

Panels

Groupspanel

Über das Groups panel suchen, sammeln und sortieren Sie Literatur.

Suchmaske

Mit der Suchmaske können Sie sowohl in ausgewählten Online-Datenbanken als auch innerhalb Ihrer EndNote-Library recherchieren

Titelübersicht

Die Titelübersicht listet alle Titel einer ausgewählten Gruppe aus dem Groups panel. Über den Reiter Edit > Preferences > Display Fields können die Spalten der Titelübersicht ausgewählt werden.

Referencepanel

Das Reference panel ist unterteilt in: Summary, Edit und PDF. Unter Summary sehen Sie eine Zusammenfassung aller vorhandenen Daten zu einem ausgewählten Titel aus der Titelübersicht, inklusive einer Vorschau des Vollbelegs im eingestellten Zitationsstil (in Abbildung 1 ist der Zitationsstil ISO 690 eingestellt). Unter Edit bearbeiten Sie die bibliografischen Daten des Titels. Unter PDF ergänzen Sie PDF-Dateien und versehen diese mit Notizen.

Achtung: Speichern Sie Änderungen im Reference panel über: Edit > Save.

Tipp: Ist das Reference panel nicht sichtbar, rufen Sie es mit einem Doppelklick auf einen Titel aus der Titelübersicht auf.

Literaturgruppen anlegen

Um Literaturgruppen anzulegen, öffnen Sie im Groups panel mit einem Rechtsklick auf My Groups das Kontextmenü, wie in Abbildung 2 zu sehen.

EndNote-Groups-20250321-115323.png
Abbildung 2: Literaturgruppen im Groups panel anlegen

Im Kontextmenü legen Sie über...

  1. ... Create Group eine Literaturgruppe an, die Sie manuell befüllen.

  2. ... Create Smart Group eine Literaturgruppe an, die auf einer Booleschen Suche basiert.

  3. ... Create From Groups eine Literaturgruppe an, die zwei oder mehr Literaturgruppen in einer Booleschen Suche kombiniert.

  4. ... Create Group Set eine Überschrift an, der Sie mehrere Literaturgruppen zuordnen.

Literatur sammeln über EndNote (Online Search)

Die nachfolgende Abbildung 3 zeigt die Literatursuche über EndNote.

EndNote-Search-20250321-115446.png
Abbildung 3: EndNote Online Search

Wie in Abbildung 3 zu sehen, startet die Literatursuche im Groups Panel (1), wo das Informationsmittel - im abgebildeten Beispiel die Datenbank Web of Science - ausgewählt wird. Da hier auch die Direktsuche in der Datenbank PubMed möglich ist, eignet sich EndNote besonders für die Literatursuche in
der Medizin und verwandten Fachgebieten. Über die Suchmaske (2) wird die
Suchanfrage formuliert. Ausgewählte Ergebnisse (3) werden anschließend
über EndNote-Literatur-hinzufuegen-20250321-120639.png (4) der eigenen Literatursammlung unter "Unfiled" im Groups Panel hinzugefügt.

Aus dem Ordner "Unfiled" sortieren Sie die gesammelten Titel in die erstellten Literaturgruppen (s. Abbildung 4).

EndNote-Literatur-zuordnen-20250321-120517.png
Abbildung 4: Titel in Literaturgruppen sortieren

Die Literaturgruppen ermöglichen eine strukturierte Ablage der Titel.

Über den Button zur Volltextsuche (1) in Abbildung 5 werden die Volltexte der gesammelten Titel ermitteln und - wenn vorhanden - den bibliografischen Daten angefügt.

EndNote-Volltexte-finden-20250321-120838.png
Abbildung 5: Volltexte finden

Das Anzeigen und Arbeiten mit den Volltexten erfolgt im Reference Panel.

Literatur sammeln über THMfind und Datenbanken

Bei der Direktsuche in THMfind und Datenbanken nutzen Sie die Exportfunktion des jeweiligen Informationsmittels, um die bibliografischen Daten in EndNote zu übertragen. Die Volltexte können den bibliografischen Daten anschließend als Anhang im PDF-Format angefügt werden. Nachfolgend je ein Beispiel aus THMfind und der Datenbank IEEE Xplore, die stellvertretend auch für die Veranschaulichung weiterer Datenbanken gewählt wird. 

THMfind

Abbildung 6 zeigt den Export bibliografischer Daten aus THMfind über den Button "Exportieren nach EndNote/Citavi".

EndNote-THMfind-Export.png
Abbildung 6: Export bibliografischer Daten aus THMfind

Die exportierten bibliografischen Daten werden mit EndNote geöffnet und im Groups Panel unter "Imported References" angezeigt. 

Der im PDF-Format heruntergeladene Volltext kann den bibliografischen Daten anschließend über "+ Attach file" unter Summary im Reference Panel angefügt werden (s. Abbildung 7). Speichern Sie die Ergänzung im Reference Panel über: Edit > Save.  

EndNote-Volltext-ergaenzen.png
Abbildung 7: PDFs zu bibliografischen Daten ergänzen

Das Anzeigen und Annotieren der angefügten PDF erfolgt ebenfalls im Reference Panel.

Datenbanken am Beispiel IEEE Xplore

Abbildung 8 zeigt den Export bibliografischer Daten aus der Datenbank IEEE Xplore im RIS-Format.

EndNote-IEEE-Suche.png
Abbildung 8: Export bibliografischer Daten aus IEEE Xplore

Wählen Sie relevante Titel aus Ihrer Ergebnisliste und speichern Sie die dazugehörigen bibliografischen Daten über: Export > Citations > Format: RIS > Citations & Abstract > Export. Öffnen Sie die RIS-Datei mit den bibliografischen Daten anschließend in EndNote: Die Titel werden im Groups Panel unter "Imported References" abgelegt und können den Literaturgruppen zugewiesen werden.

In Abbildung 9 sehen Sie den gebündelten Download relevanter PDF-Dateien aus der Datenbank IEEE Xplore.

EndNote-IEEE-PDF-Download.png
Abbildung 9: PDF-Download in IEEE Xplore

Die PDFs werden in einer ZIP-Datei heruntergeladen und müssen zunächst extrahiert werden. Anschließend können sie den bibliografischen Daten in EndNote über das Reference Panel unter Summary > "+ Attach File" angefügt und unter Edit > Save gespeichert werden.

Titel manuell ergänzen

Über den Reiter References fügen Sie mit der Funktion "New Reference" Ihrer Literatursammlung Titel manuell hinzu (s. Abbildung 10).

EndNote-Manueller-Titeleintrag.png
Abbildung 10: Titel manuell in EndNote aufnehmen

Wählen Sie den Publikationstyp unter "Reference Type" aus und notieren Sie alle dazugehörigen bibliografischen Daten entsprechend der Vorgaben Ihres Zitationsstils. Eine Auswahl an Zitationsstilen finden Sie im bibTutorial unter Zitieren. Welchen Zitationsstil Sie für Ihre Textarbeit nutzen, stimmen Sie mit Ihren Lehrenden ab.

Tipps zur Eingabe von bibliografischen Daten in EndNote:

  • Autorennamen werden nach dem folgenden Schema eingetragen: Nachname, Vorname

  • Trennen Sie mehrere Autorennamen durch einen Zeilenumbruch.

  • Bei Institutionen im Autorenfeld folgt ein Komma zum Abschluss, wie dieser Support-Beitrag von Clarivate erläutert. Beispiel: Technische Hochschule Mittelhessen, 

  • Weitere Tipps zum Thema "bibliografische Daten" finden Sie im bibTutorial unter Kap. 3.1 Publikationstypen und Kap. 6.1 Zitieren

Bibliografische Daten prüfen

Die von EndNote erfassten bibliografischen Daten im Reference Panel können unvollständig oder fehlerhaft sein. Prüfen Sie die bibliografischen Daten daher stets anhand der Landing Page und des Volltextes. Korrekturen und Ergänzungen nehmen Sie im Reference Panel unter Edit vor, wie in Abbildung 11 zu sehen.

EndNote-Bibliografische-Daten-korrigieren.png
Abbildung 11: Bibliografische Daten in EndNote prüfen

Speichern Sie Ihre Änderungen im Reference Panel unter: Edit > Save. Tipps zur Erfassung bibliografischer Daten in EndNote finden Sie auf dieser bibTutorial-Seite im Abschnitt: Titel manuell ergänzen.

Notizen erstellen und durchsuchen

Sie können Ihre PDFs in EndNote annotieren, um einzelne Literaturstellen hervorzuheben und sich Anmerkungen zu hinterlegen. Abbildung 12 zeigt, dass Sie die Notizfunktionen im Reference Panel unter PDF finden. 

EndNote-Notizen-erstellen.png
Abbildung 12: Notizen erstellen

Speichern Sie Ihre Notizen über das Disketten-Symbol unter PDF im Reference Panel. 

Über die Suchmaske in EndNote können Sie die Texte Ihrer Notizen durchsuchen (s. Abbildung 13).

EndNote-Notizen-suchen.png
Abbildung 13: Notiz-Texte suchen

Um die Texte Ihrer Notizen zu durchsuchen, wählen Sie Ihre Literatursammlung aus, beispielsweise den Ordner "All References" im Groups Panel, und suchen Sie in "Any Field + PDF with Notes".

Zitationsstile finden und bearbeiten

Über den Reiter Tools gelangen Sie zur Funktion "Output Styles", die eine Auswahl an Zitationsstilen bietet. Wählen Sie "Open Style Manager..." um zu einer Sammlung weiterer Zitationsstile zu gelangen (s. Abbildung 14).

EndNote-Zitationsstil-Sammlung.png
Abbildung 14: Style Manager

Abbildung 14 zeigt, dass Ihnen "Style Info/Preview" (1) detaillierte Informationen und die Vorschau einzelner Zitationsstile liefert. Haken Sie die Zitationsstile an (2), die Sie in Ihrer Schnellauswahl unter dem Reiter Tools > Output Styles sehen möchten. Ist kein für Sie passender Zitationsstil dabei? Über "Get more on the Web..." (3) öffnen Sie die Online-Zitationsstil-Bibliothek von EndNote. In der Online-Zitationsstil-Bibliothek können Sie nach weiteren Zitationsstilen recherchieren und diese herunterladen.

Öffnen Sie heruntergeladene Zitationsstile über EndNote und speichern Sie sie, wie in Abbildung 15 dargestellt, ab. 

EndNote-Zitationsstil-speichern_03.png
Abbildung 15: Zitationsstile aus der Online-Zitationsstil-Bibliothek lokal speichern

Nachdem Sie einen Zitationsstil aus der Online-Zitationsstil-Bibliothek gespeichert haben, wird er in Ihrer Schnellauswahl unter dem Reiter Tools > Output Styles gelistet. Sollte dies nicht der Fall sein, haken Sie den Zitationsstil, wie in Abbildung 14 dargestellt, nochmal im Style Manager an.

Sie finden keinen Zitationsstil der Ihren Zitationsvorgaben vollständig entspricht? Wählen Sie in diesem Falle einen Zitationsstil, der Ihren Vorgaben sehr nahe kommt und passen Sie ihn über den Style Manager an (s. Abbildung 16). 

EndNote-Zitationsstil-anpassen_01.png
Abbildung 16: Bearbeitungsfenster für die Anpassung eines Zitationsstils öffnen

Im Style Manager speichern Sie Ihre Zitationsstil-Version über File > Save as... unter einem selbst gewählten Namen. Bearbeiten Sie nur Ihre Version, nicht die Originalversion des Zitationsstils!

Abbildung 17 können Sie ein Beispiel mit dem selbst gewählten Namen "ISO 690 mit Anpassungen" entnehmen.

EndNote-Zitationsstil-anpassen_01.png
Abbildung 17: Zitationsstil bearbeiten

Abhängig davon, ob Ihr Zitationsstil In-Text-Nachweise oder Kurznachweise in den Fußnoten besitzt, bearbeiten Sie unterschiedliche Abschnitte des Style Managers, die in Abbildung 17 nummeriert sind: Um das Schema Ihrer In-Text-Nachweise zu verändern, bearbeiten Sie die Punkte unter Citations (1). Für die Anpassung Ihres Fußnoten-Schemas wählen Sie die Punkte unter Footnotes (3). Veränderungen an den Schemata Ihrer Vollbelege im Literaturverzeichnis nehmen Sie über Bibliography (2) vor. In Abbildung 17 sehen Sie die Schemata der Vollbelege zu verschiedenen Publikationstypen (in EndNote: Reference Types). Die Bearbeitung dieser Schemata erfolgt in der Ansicht von Abbildung 17. Speichern Sie Ihre Änderungen im Style Manager unter: File > Save.

Literatur in Word zitieren

EndNote installiert bei der Standard-Einrichtung automatisch eine Erweiterung zu Ihrer Word-Anwendung: das Cite While You Write, kurz: CWYW, Plug-In (s. Abbildung 18).

EndNote-CWYW-03.png
Abbildung 18: Cite While You Write Plug-In

Stellen Sie im Abschnitt "Bibliography" den Zitationsstil ein, den Sie verwenden möchten. Das Beispiel in Abbildung 18 zeigt den Zitationsstil ISO 690.

Wie unter Notizen erstellen und durchsuchen auf dieser bibTutorial-Seite aufgezeigt, ist es möglich, die eigenen Notiz-Texte in EndNote zu durchsuchen (s. Abbildung 13).

Aus diesen Notizen können Sie direkte wie indirekte Zitate in Word formulieren, welche Sie über das CWYW Plug-In mit den dazugehörigen Kurznachweisen und Vollbelegen versehen (s. Abbildung 19).

EndNote-CWYW-02.png
Abbildung 19: Literatur über das CWYW Plug-In suchen und in Word einfügen

In Abbildung 19 ist das Suchen und Einfügen von Literaturnachweisen über "Insert Citation" > "Insert Citation..." im CWYW Plug-In zu sehen. Sofern Sie die Literatur, die Sie zitieren möchten, vorab in EndNote ausgewählt haben, können Sie sie über das CWYW Plug-In mit "Insert Citation" > "Insert Selected Citation(s)" einfügen.

Nutzen Sie im CWYW Plug-In die Funktion "Edit & Manage Citation(s)", um die von Ihnen zitierten Seiten in Ihren Kurznachweisen zu ergänzen (s. Abbildung 20).

EndNote-CWYW-07.png
Abbildung 20: Zitierte Seiten im Kurznachweis ergänzen

In Abbilung 20 erfolgt die Angabe der zitierten Seiten im Feld "Suffix", sodass sie bei einem Zitationsstil-Wechsel beibehalten wird. Im Feld "Pages" sollten zitierte Seiten nur notiert werden, wenn vorab über den Style Manager geprüft wurde, dass dieses Feld im Kurznachweis berücksichtigt wird.

Literaturverzeichnis in Word formatieren

Das CWYW Plug-In besitzt eine kleine Auswahl an Formatierungsfunktionen, die Sie über (1) in Abbildung 21 aufrufen.

EndNote-CWYW-08.png
Abbildung 21: Formatierungsfunktionen im CWYW Plug-In | Tab "Format Bibliography”

Wie in Abbildung 21 zu sehen, kann im Tab "Format Bibliography" der Output Style verändert werden. Zudem ist es möglich Verlinkungen von den In-Text-Zitationen zum Literaturverzeichnis einzurichten.

Die nachfolgende Abbildung 22 zeigt den Tab "Layout" in den Formatierungsfunktionen von EndNote, wo der Titel des Literaturverzeichnisses angepasst werden kann.

EndNote-CWYW-09.png
Abbildung 22: Formatierungsfunktionen im CWYW Plug-In | Tab "Layout”

Weitere Formatierungen, wie Schriftart, Schriftgröße und Hängende Einzüge empfehlen wir, vom LernortPlus-Team der Hochschulbibliothek, über die Formatvorlagen in Word vorzunehmen.

EndNote-Library synchronisieren und teilen

Im Groups Panel Ihrer EndNote-Library können Sie über "Sync Configuration" Ihre EndNote-Library in Ihren EndNoteWeb-Account synchronisieren, sofern Sie sich bei EndNote registriert haben. Sollten Sie noch nicht registriert sein, ist dies über Sync Now > Sign up mit Ihrer THM-E-Mail-Adresse möglich (s. Abbildung 23).

EndNote-Sync-01.png
Abbildung 23: EndNote-Library synchronisieren

Vergessen Sie nicht, Änderungen an Ihrer Library über Sync Now in Ihrem EndNoteWeb-Account zu aktualisieren. Achtung: Wenn Sie mehrere EndNote-Libraries synchronisieren werden diese in Ihren EndNoteWeb-Account zusammengeführt!

Synchronisierte EndNote-Libraries können über den Reiter File > Share... geteilt werden (s. Abbildung 24).

EndNote-Sync-02.png
Abbildung 24: EndNote-Library teilen

Wie in Abbildung 24 zu sehen, vergeben Sie dabei unter "Permission" - je nach Arbeitssituation - die Rechte für das Lesen und Schreiben oder nur für das Lesen in Ihrer EndNote-Library.

 

Zurück zum Inhaltsverzeichnis.

bibTutorial | Stand 05/2026

Ein Angebot der Hochschulbibliothek der Technischen Hochschule Mittelhessen (Impressum)

Unbenannt.png https://creativecommons.org/licenses/by-nc-sa/4.0/legalcode.de