Wissen organisieren - Einführung in EndNote
Die Hochschulbibliothek stellt die Literaturverwaltungssoftware EndNote im Rahmen einer Campuslizenz zur Verfügung. Mitglieder der THM können EndNote kostenfrei in Studium, Lehre und Forschung am Arbeitsplatz und zu Hause nutzen.
In der Veranstaltung zeigen wir Ihnen die wichtigsten EndNote-Funktionen, damit Sie über den Progamm-Einsatz für Ihre eigene Arbeitssituation entscheiden und ihre Arbeit mit EndNote beginnen können.
Organisatorisches
Zielgruppe: Mitglieder der THM
Termine: Zur online Terminübersicht
Referenten: Maria Bruno, Sanne Kiel-Vogler
Hinweis: Bild- und Tonaufnahmen sind nicht gestattet
Lerneinheit / -ziele
Die Kurs-Teilnehmer*innen...
...kennen das Literaturverwaltungsprogramm EndNote mit seinen Hauptfunktionen:
EndNote-Library anlegen
Literatur sammeln
Literatur organisieren und in Word zitieren
Zitationsstile suchen
Zitationsstile anpassen
In-Text-Nachweise bzw. Fußnoten und Literaturverzeichnisse in einem vorgegebenen Zitationsstil erstellen
...können einschätzen, ob sich das gezeigte Literaturverwaltungsprogramm für Ihre Arbeitssituation eignet.
Kursinhalte
Literaturempfehlung
UNIVERSITÄTSBIBLIOTHEK DER TECHNISCHEN UNIVERSITÄT MÜNCHEN, 2018. Softwarevergleich Literaturverwaltung - 7. Aktualisierung (Juni 2018) [Zugriff am: 1. August 2018]. Verfügbar unter: https://mediatum.ub.tum.de/doc/1316333/1316333.pdf
Nachträge
Nachtrag zum 17.01.2024
Um bibliografische Daten aus einer EndNote Library in ein anderes Literaturverwaltungsprogramm zu übertragen, eignet sich beispielsweise das RIS-Format.
Für einen Export im RIS-Format gehen Sie wie folgt vor:
Öffnen Sie im EndNote-Menü Tools -> Output Styles -> Open Style Manager...
Im Fenster Endnote Styles setzen Sie einen Haken zu RefMan (RIS) Export und schließen die Stilauswahl
Wählen Sie im EndNote-Menü Tools -> Output Styles -> RefMan (RIS) Export aus
Rufen Sie im EndNote groups panel die Gruppe All References auf - Achtung: klicken Sie keinen einzelnen Titel an! In dem Fall würde nur der ausgewählte Titel exportiert werden
Nutzen Sie im EndNote-Menü die Funktion File -> Export
Legen Sie eine Dateinamen mit der Endung .ris für Ihre Exportdatei fest, nutzen Sie den Dateityp Text File (*.txt) und den Output Style RefMan (RIS) Export
Öffnen Sie die erstellte Exportdatei in einem anderen Literaturverwaltungsprogramm und prüfen Sie, ob alle bibliografischen Daten übertragen wurden
bibTutorial | Stand 02/2026
Ein Angebot der Hochschulbibliothek der Technischen Hochschule Mittelhessen (Impressum)
https://creativecommons.org/licenses/by-nc-sa/4.0/legalcode.de