Fit für Word - Inhaltsverzeichnis, Formatvorlagen und Co.
Das Textverarbeitungsprogramm Word bietet nützliche Funktionen für das wissenschaftliche Schreiben, wie beispielsweise Formatvorlagen und automatische Verzeichnisse. Im Kurs „Fit für Word - Inhaltsverzeichnis, Formatvorlagen und Co.” zeigen wir Ihnen, wie Sie Ihr Word-Dokument effektiv für das wissenschaftliche Schreiben vorbereiten können.
Organisatorisches
Zielgruppe: Hochschulangehörige mit Schreibanlass in Word
Teilnahmevoraussetzung: Notebook mit Word (2016) bzw. THM Benutzerkennung zur Anmeldung an den PCs im PC-Raum der Hochschulbibliothek
Referenten: Maria Bruno, Sanne Kiel-Vogler
Hinweis: Bild- und Tonaufnahmen sind nicht gestattet
Lerneinheit / -ziele
Wichtige Funktionen kennen
Mit Word arbeiten können
Kursinhalte
Form und Format des Dokuments Ihrer wissenschaftlichen Arbeit
Inhalts-, Abbildungs- und Tabellenverzeichnis
Kopf- und Fußzeilen
Verweise
(Formatierungs-)Abschnitte
Wichtige Shortcuts
Zwischenspeicherung
Nachträge
Nachtrag zur Veranstaltung am 16.02.2026
Sehr geehrte Teilnehmerinnen und Teilnehmer,
um eine Tabelle aus Microsoft Excel in ein Word-Dokument einzufügen, fasse ich kurz die gängigstem Möglichkeiten zusammen:
Kopieren und Einfügen
Tabelle in Excel markieren
Mit Strg + C kopieren
In Word mit Strg + V einfügen
Über die Einfügeoptionen in Word können Sie anschließend wählen, ob die Formatierung beibehalten, angepasst oder nur der reine Text übernommen werden soll.
Als verknüpfte Tabelle einfügen
Tabelle in Excel kopieren
In Word: Start → Einfügen → Inhalte einfügen → Verknüpfung einfügen
So wird die Tabelle in Word automatisch aktualisiert, wenn sich die Excel-Datei ändert.
Als eingebettetes Objekt einfügen
In Word: Einfügen → Objekt → Aus Datei erstellen
Hierbei wird die Excel-Datei direkt in das Word-Dokument eingebettet und kann per Doppelklick bearbeitet werden.
Je nach Anwendungsfall können Sie sich für eine passende Methode entscheiden.
Bei weiteren Fragen melden Sie sich gerne jederzeit.
Freundliche Grüße
Sanne Kiel-Vogler
Nachtrag zur Veranstaltung am 08.01.2025
Sehr geehrte Teilnehmerinnen und Teilnehmer,
um in Word ein halbes geschütztes Leerzeichen zu erstellen sind folgende Arbeitsschritte notwendig:
Geschützes Leerzeichen einfügen über: Stg + Shift + Leerzeichen
Geschützes Leerzeichen markieren und Kontextmenü per rechter Maustaste aufrufen
Im Kontextmenü Option „Schriftart“ öffnen
Unter „Schriftart“ zum Reiter „Erweitert“ wechseln und Eintrag in Zeile „Skalieren“ reduzieren auf: 50 %
Melden Sie sich gerne bei Fragen.
Freundliche Grüße
Maria Bruno
Nachtrag zur Veranstaltung am 29.05.2024
Sehr geehrte Teilnehmerinnen und Teilnehmer,
um in Word für Mac die Fußnote oder den Kurznachweis zu einer Quelle im Abbildungsverzeichnis zu unterdrücken, muss die Absatzmarke in der Bildbeschriftung ausgeblendet werden.
Das funktioniert folgendermaßen:
Blenden Sie Ihre Absatzmarken ein
Trennen Sie Ihren Quellennachweis mit einem Zeilenumbruch (Enter) von Ihrer Bildbeschriftung
Markieren Sie die Absatzmarke, die der Bildbeschriftung folgt.
Variante 1: Rechtsklick auf die markierte Absatzmarke, "Schriftart" auswählen und Haken bei "Ausblenden" setzen.
Variante 2: Command und D auf der Tastatur drücken, anschließend öffnet sich das Fenster automatisch und der Haken bei "Ausblenden" muss gesetzt werden.
Windows-Nutzer folgen bitte der Anleitung unter "Nachtrag vom 02.10.2023".
Melden Sie sich gerne bei Fragen.
Freundliche Grüße
Sanne Kiel-Vogler
Nachtrag vom 02.10.2023
Sehr geehrter Teilnehmerinnen und Teilnehmer,
um in Word die Fußnote oder den Kurznachweis zu einer Quelle im Abbildungsverzeichnis zu unterdrücken, wird ein Formatvorlagenwechsel in der Bildbeschriftung benötigt.
Nachfolgend eine Anleitung:
Blenden Sie Ihre Absatzmarken ein
Trennen Sie Ihren Quellennachweis mit einem Zeilenumbruch (Enter) von Ihrer Bildbeschriftung
Setzen Sie Ihren Cursor an das Ende Ihrer Bildbeschriftung und nutzen Sie die Tastenkombination Strg+Alt+Enter, um Bildbeschriftung und Quelle zusammenzuführen und einen Formatvorlagenwechsel dazwischen einzufügen
Achten Sie darauf, dass nur ein Leerzeichen zwischen Bildbeschriftung und Quelle steht
Aktualisieren Sie Ihr Abbildungsverzeichnis
Melden Sie sich gerne bei Fragen: https://www.thm.de/bibliothek/lernortplus/beratung/rechercheberatung
Mit freundlichen Grüßen
Maria Bruno
Nachtrag zur Veranstaltung am 23.03.2022
Sehr geehrte Teilnehmerinnen und Teilnehmer,
um Ihre Seitenzahlen auf gegenüberliegenden Seiten zu spiegeln, gehen Sie wie folgt vor:
Legen Sie unter dem Menüpunkt Layout fest, dass Ihre Seiten gespiegelt werden, wie vom Microsoft Support auf dieser Webseite beschrieben. Ob diese Einstellung für das gesamte Dokument oder nur einen bestimmten Abschnitt gilt, können Sie dabei ebenfalls bestimmen.
Stellen Sie die gegenüberliegende Seitenzählung mit der Funktion Gerade & ungerade Seiten unterschiedlich ein, wie es der Microsoft Support auf dieser Webseite zeigt. Formatieren Sie die Seitenzählung gerader und ungerader Seiten separat. Beachten Sie, dass auch die Kopfzeilen separat für gerade und ungerade Seiten eingerichtet werden müssen.
Wenn Sie mit dem Word Add-In von Citavi arbeiten und Bildzitate mit der Beschriftung Figure statt Abbildung eingefügt werden, kann es helfen, die Dokumentvorlage Normal.dotm zurückzusetzen, wie von Gaby Salvisberg auf dieser Webseite von PCtipp beschrieben. Sollte dies nicht ausreichen, schlägt der Citavi-Support die Löschung der englischen Korrekturhilfe vor, siehe in diesem Forenbeitrag. Die Löschung der englischen Korrekturhilfe sollte jedoch nur erfolgen, wenn Sie diese nicht benötigen. Manuell lässt sich dieser Fehler lösen, indem jede Abbildung neu mit der Bezeichnung Abbildung beschriftet wird.
Melden Sie sich gerne bei Fragen. Wir sind per E-Mail, telefonisch sowie in offenen Sprechstunden und buchbaren Terminen für Sie da.
Freundliche Grüße
Maria Waigant, 29.03.2022
Nachtrag zur Veranstaltung am 24.09.2021
Sehr geehrte Teilnehmerinnen und Teilnehmer,
zu der Frage, wie die Seitenzahlen des Formatierungsabschnitts 1 automatisch im Formatierungsabschnitt 3 weitergezählt werden können, haben wir folgenden Foreneintrag ermittelt: https://www.ms-office-forum.net/forum/showthread.php?t=250343
Bei der Vorgehensweise, die im Foreneintrag beschrieben ist, werden die Seitenangaben im Inhaltsverzeichnis jedoch nicht korrekt wiedergegeben. Aus diesem Grund würden wir bei der Vorgehensweise bleiben, die in der Veranstaltung am 24.09.2021 besprochen wurde: Im Formatierungsabschnitt 3 unter Entwurf "Mit vorheriger verknüpfen" ausstellen. Anschließend Seitenangaben fortlaufend von Formatierungabschnitt 1 formatieren. Prüfen Sie zum Abschluss der Arbeit, ob die Seitenangaben von Formatierungsabschnitt 3 auf die des ersten Fortmatierungsabschnitts folgen.
Melden Sie sich gerne bei Fragen. In der offenen Sprechstunde oder in einem buchbaren Termin können wir uns das gerne auch gemeinsam anschauen.
Freundliche Grüße
Maria Waigant, 07.10.2021
Nachtrag zur Veranstaltung am 12.08.2021
Sehr geehrte Teilnehmerinnen und Teilnehmer,
um nachträglich das Word Add-In für Citavi zu installieren, gehen Sie wie auf der nachfolgend verlinkten Support-Webseite von Citavi vor:
https://help.citavi.com/knowledge-base/article/wai-nicht-installiert
Melden Sie sich gerne bei Fragen. In der offenen Sprechstunde oder in einem buchbaren Termin können wir uns das gerne auch gemeinsam anschauen.
Freundliche Grüße
Sanne Kiel, 16.08.2021
Nachtrag zur Veranstaltung am 09.03.2021
Sehr geehrte Teilnehmerinnen und Teilnehmer,
um in einem Dokument mit unterschiedlichen Seitenränder arbeiten zu können, werden die einzelne Dokumentbereiche mit einem Abschnittswechsel voneinander getrennt. Anschließend wird per Klick mit dem Mauscourser der Bereich ausgewählt, bei welchem die Seitenränder zu den grundsätzlichen Seitenrändereinstellungen mittels der Menüführung "Layout" -> "Seitenränder" -> "Benutzerdefinierte Seitenränder" verändert werden sollen.
Bei der Nutzung mehrerer Abschnitte ist es im Anschluß wichtig zu kontrollieren, ob die ausgegebenen Seitenzahlen je Abschnitt noch korrekt angezeigt werden. Sollte sich hier etwas verschieben, können die Seitenzahlen manuell angepasst werden.
Freundliche Grüße
Kerstin Israel, 11.03.2021
Nachtrag zur Veranstaltung am 09.12.2020
Sehr geehrter Teilnehmerinnen und Teilnehmer,
sollten die Überschriften vor der Einleitung sowie die Überschriften ab "Einleitung" nummeriert werden, wählen Sie für die erstellte Formatvorlage "Verzeichnisüberschrift" bitte nicht "basierend auf" der Formatvorlage "Standard" aus. Denn, dadurch fehlen die Überschriften vor der Einleitung im Inhaltsverzeichnis.
Lösung 1:
Bitte achten Sie auf folgende Reihenfolge bei der Bearbeitung der Formatvorlagen:
Überschriften für Einleitung, Hauptteil und Fazit sowie deren Unterpunkte formatieren und zuweisen.
Formatvorlage "Verzeichnisüberschrift" basierend auf Überschrift 1 neu erstellen.
Formatvorlage "Verzeichnisüberschrift" den Überschriften vor der Einleitung zuweisen.
Überschriften "Einleitung", "Hauptteil", etc. nummerieren über:
Start -> Absatz -> Liste mit mehreren Ebenen -> Option 6 in der Listenbibliothek.
Lösung 2:
Sollten die Überschriften vor der Einleitung trotz Lösung 1 nummeriert werden.
"Ändern" Sie bitte die Formatvorlage "Verzeichnisüberschrift".
Wählen Sie unter "Format" die Option "Nummerierung" aus.
Im Fenster "Nummerierung und Aufzählung" legen Sie im Tab "Nummerierung" "ohne" fest.
Bestätigen Sie mit OK.
Die Nummerierung der Überschriften vor der Einleitung sollte damit verschwinden.
Gleichzeitig bleiben die Überschriften vor der Einleitung im Inhaltsverzeichnis.
Melden Sie sich gerne bei Fragen. In der offenen Sprechstunde oder in einem buchbaren Termin können wir uns das gerne auch gemeinsam anschauen.
Freundliche Grüße,
Maria Waigant, 10.12.2020
Nachtrag zur Veranstaltung am 27.10.2020
Sehr geehrter Teilnehmerinnen und Teilnehmer,
zur Frage, wie die Sprache der Rechtschreibprüfung geändert wird:
Markieren Sie den Text oder die Textstelle im Dokument, dessen Sprache geändert werden soll.
Öffnen Sie die Registerkarte "Überprüfen" und wählen Sie "Sprache" aus. Anschließend wählen Sie "Sprache für Korrekturhilfen festlegen" aus.
Nun wählen Sie die gewünschte Sprache für den markierten Text in Ihrem Dokument aus und bestätigen mit "OK".
Bei Fragen können Sie sich gerne melden. In der offenen Sprechstunde oder in einem buchbaren Termin können wir uns das gerne auch gemeinsam anschauen.
Freundliche Grüße
Sanne Kiel, 27.10.2020
bibTutorial | Stand 02/2026
Ein Angebot der Hochschulbibliothek der Technischen Hochschule Mittelhessen (Impressum)
https://creativecommons.org/licenses/by-nc-sa/4.0/legalcode.de